lo1023

나는 UE4 4.22를 쓰고 있으며, 현재 3.8-beta버전 플러그인을 설치했다.

우리는 Widget에 spine을 쓰기 위해 '3.8-baeta' 버전 플러그인을 설치했는데 몇가지 문제에 직면했다.

디자이너가 쓰고 있는 spine 버전은 3.6인데 이 버전에서 만든 spine data (json 등)을 ue4에서 읽을 수가 없다.
그래서 이 문제를 해결하기 위해 몇가지 질문을 한다.

1. 3.6에서 만든 spine 데이터를 3.8로 변경해서 익스포트 하는 방법이 있습니까?

2. 만약 1번 문제에 대한 해결 방안이 없다면 spine 3.8 beta 버전을 사용할 수 밖엔 없습니까?

3. spine 에서 3.8 beta를 설치하려면 어떻게 해야 하는가? 계속 reinstall 해야 된다는 오류메세지가 나타납니다.
lo1023
  • Beiträge: 2

badlogic

귀하의 질문에 바로 대답하겠습니다.

1. 예, Spine 3.8에서 3.6 프로젝트를 열고 .json 또는 .skel로 다시 내 보냅니다. 그런 다음 3.8-beta 런타임을 사용하여 파일을로드 할 수 있습니다.
2. Spine Editor 버전 3.8.x를 여기서 설명한대로 실행할 수 있습니다. - Spine 사용자 가이드

내보내는 Spine Editor 버전은 사용하는 Spine Runtimes 버전과 일치해야합니다.

Let me get right to your questions:

1. Yes, open the 3.6 project in Spine 3.8 and re-export it to .json or .skel. You can then load the file(s) using the 3.8-beta runtimes.
2. 3. You can run the Spine Editor version 3.8.x beta as explained here 설정 - Spine 사용자 가이드

Note that the Spine Editor version you are exporting from must match the Spine Runtimes version you use.
Benutzeravatar
badlogic

Mario
  • Beiträge: 2099


Zurück zu 한국어 Spine 사용자