ivomitink

hi, i recently run into this problem where whenever i'm trying to export an animation, it ended up being cropped away. it happens on every format. i tried checking the crop on viewport, but enlargening it still doesn't reveal the frames. the only solution that i found working is to select the animation export to all and selecting maximum bound, but that ended up causing some animations to look small because of the extra empty space that was used by the other animations.

i found a similar issue dating back to 2017, and the bug has already been fixed (link below). which led me to think that it has something to do with the export settings on my end, but i tinkered with everything i can think of already and found no way to fix it. can anyone help me with this? thanks in advance <3

https://github.com/EsotericSoftware/spine-editor/issues/289

note: the spine editor i'm using is the latest stable (4.1.09)
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
ivomitink
  • Beiträge: 13

Nate

I can't tell when the problem is from the screenshots. Can you please post or email the project file and images? contact@esotericsoftware.com
Benutzeravatar
Nate

Nate
  • Beiträge: 12136

ivomitink

Nate hat geschrieben:I can't tell when the problem is from the screenshots. Can you please post or email the project file and images? contact@esotericsoftware.com
Hi Nate, I just sent the project file to the email. Thank you, hope you can help with it!
ivomitink
  • Beiträge: 13

Misaki

@ivomitink I just checked our inbox and unfortunately it seems we have not received your email. Could you please send the email again and tell us the subject line?
Benutzeravatar
Misaki

Misaki
  • Beiträge: 1026


Zurück zu Editor