munderfire

v4.1.06
1)select slot with attachment
2)click duplicate
3)sometimes(not always) attachment is broken.

fixing path do not work becuase its right (renaming to wrong path and back to right one don't help)

also works if copying only attachment inside slot
don't know what exactly goes wrong - naming seems ok

---

cured it only by
1)delete image from "images" folder
2)export from psd

if don't delete before export - it is not fixing
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
munderfire
  • Beiträge: 12

Misaki

I'm sorry to hear you're having trouble. Unfortunately, I was not able to reproduce the problem, so if you don’t mind, could you please send us the Spine project via email?: contact@esotericsoftware.com
Benutzeravatar
Misaki

Misaki
  • Beiträge: 1026

munderfire

Misaki hat geschrieben:I'm sorry to hear you're having trouble. Unfortunately, I was not able to reproduce the problem, so if you don’t mind, could you please send us the Spine project via email?: contact@esotericsoftware.com
Sorry, didn't think to save copy of the file with problem=(
I had to find solution to finish my job and i've found it - fixed the problem by deleting png in folder "images" and re-exporting same .psd - it helped.
it's pretty rare bug if it'll happen again i'll save and send it to you

right before it i also tried same but without deleting of png - didn't help img kept crushing. Deleting - must have
munderfire
  • Beiträge: 12

Misaki

I see, so please let us know if you encounter the same problem. Thank you for sharing the information with us!
Benutzeravatar
Misaki

Misaki
  • Beiträge: 1026


Zurück zu Bugs