kenjizenki

Unity 2020.1.8f1を使っています。

spine-unity 3.8から
spine-unity 4.0-beta
にアップデートしたらエラーが沢山でました。

新しいプロジェクトのUnityでアップデートしても同じエラーが出ました。

こちら調査していただいてもよろしいでしょうか?

---
I am using Unity 2020.1.8f1.

From spine-unity 3.8
spine-unity 4.0-beta
I got a lot of errors after updating from spine-unity 3.8 to spine-unity 4.0-beta.

I updated in a new project Unity and got the same errors.

Can you please investigate this?
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Benutzeravatar
kenjizenki
  • Beiträge: 64

Harald

新しいspine-unityランタイムをインストールする前に、古いspine-unityランタイムを削除していません。 常に更新ルールに従ってください。
spine-unity Runtime Documentation: Updating the spine unity Runtime
-----
You have not deleted the old spine-unity runtime before installing the new one. Please always follow the update rules:
spine-unity Runtime Documentation: Updating the spine unity Runtime
Benutzeravatar
Harald

Harri
  • Beiträge: 3576

kenjizenki

わかりました、ありがとう。

Okay, thank you.
Benutzeravatar
kenjizenki
  • Beiträge: 64


Zurück zu 日本のSpine ユーザー